Skip to main content

Posts

Showing posts from January 14, 2016

Security updates to address vulnerabilities in a set of products and software at Cisco

Connectikpeople recalls that Cisco has released security updates to address vulnerabilities in Wireless LAN Controller software, Identity Services Engine software, and Aironet 1800 Series Access Points. Exploitation of some of these vulnerabilities could allow a remote attacker to take control of an affected device.
Therefore, Connectikpeople encourages users and administrators to review the following Cisco Security Advisories and apply the necessary updates: Wireless LAN Controller unauthorized-access vulnerabilityIdentity Services Engine unauthorized-access vulnerability 1 and vulnerability 2Aironet 1800 Series Access Point denial-of-service vulnerability and default-account vulnerability