Critical security updates from Citrix, Adobe, Cisco, for BIND and Apple



On this series, one can note that, Citrix has released updates to address a vulnerability in its Citrix Licensing Server. Exploitation of this vulnerability could allow a remote attacker to take control of an affected server.
Users and administrators are encouraged to review Citrix Security Bulletin CTX207824 and Vulnerability Note VU#485744 for more information and apply the necessary updates.

Adobe has released security updates to address multiple vulnerabilities in Flash Player. Exploitation of some of these vulnerabilities may allow a remote attacker to take control of an affected system. Review Adobe Security Bulletin APSB16-08 and apply the necessary updates.

The Internet Systems Consortium (ISC) has released updates that address three vulnerabilities in BIND. Exploitation of these vulnerabilities may allow a remote attacker to cause a denial-of-service condition.
Available updates include:
  • BIND 9 version 9.9.8-P4
  • BIND 9 version 9.10.3-P4
  • BIND 9 version 9.9.8-S6
Review ISC Knowledge Base Articles AA-01351, AA-01352, and AA-01353 and apply the necessary updates.

Apple has released a security update for Windows 7 and later to address a vulnerability in Apple Software Update. Exploitation of this vulnerability may allow a remote attacker to take control of an affected system.
Review the Apple security website for Software Update 2.2 and apply the necessary update.